System Requirements | Quick Index

CS System Requirements provide information on certain hardware requirements of the currently supported Contentserv versions, which must be fulfilled.

For best reliability, you should keep your Contentserv software up-to-date by installing all Releases.
This will improve the handling of maintenance cases, as well as general performance and stability.

 

CS22 System Requirements SUPPORTED

 

CS21 System Requirements SUPPORTED

 

CS20 System Requirements PLatinum support only

 

CS19 System Requirements END OF LIFE